Free Skins
© Fisana

Jump to content


Photobucket Problems With Forum


  • Please log in to reply
22 replies to this topic

#21 VlawdeGStudy

VlawdeGStudy

    Board Manager

  • Root Admin
  • PipPipPipPipPipPipPipPipPip
  • 11,050 posts
  • Gender:Male
  • Location:Fair Oaks Ca
  • Interests:Music, games, movies, the paranormal

Posted 04 December 2014 - 10:19 AM

I meant when I right clicked on the picture in photobucket, nothing copied...I had to open it in another tab...THEN I could just copy the picture itself (not a URL) and post it. So I got an answer from photobucket support, it seems that messageboards don't allow the ~original tag

"The forum does not allow the ~original extension used on the photos. You will either need to disable the linking of originals for your account (which you cannot re-enable), or remove that addition on the link.
I would suggest removing that addition for the link code, so that you don't lose the option to link your originals going forward."

Edited by Vlawde, 04 December 2014 - 10:19 AM.

Posted Image

#22 siguie

siguie

    Succubus

  • GS Member
  • PipPipPipPip
  • 765 posts
  • Gender:Male

Posted 04 December 2014 - 02:58 PM

Oh it's probably just the " ~ " certain characters have special meanings in a url. Like if you look in the address bar here right now you probably see index.php?  the "?" tells the server running the php code to cut the link at that point and use everything to the right as info for a MySQL search querry.

Certain other characters can make php or MySQL perform other actions some of which are used by hackers SO those characters are filtered out for security.

Anyways, that's my guess as to what the problem is.
- siguie -

#23 VlawdeGStudy

VlawdeGStudy

    Board Manager

  • Root Admin
  • PipPipPipPipPipPipPipPipPip
  • 11,050 posts
  • Gender:Male
  • Location:Fair Oaks Ca
  • Interests:Music, games, movies, the paranormal

Posted 05 December 2014 - 10:31 AM

I'm just surprised no one else has this issue. the ~original is the default URL, you have to change a setting to get rid of it (which you can't change back if you do). And still no idea why the img URL from photobucket won't work
Posted Image




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users