Free Skins
© Fisana

Jump to content


Photobucket Problems With Forum


  • Please log in to reply
22 replies to this topic

#1 VlawdeGStudy

VlawdeGStudy

    Board Manager

  • Root Admin
  • PipPipPipPipPipPipPipPipPip
  • 11,363 posts
  • Gender:Male
  • Location:Fair Oaks Ca
  • Interests:Music, games, movies, the paranormal

Posted 02 December 2014 - 11:14 AM

Didn't used to be this way, but lately I've been having problems posting here from photobucket. I keep getting the message that this forum does not accept this type of extension...or something like that.    If I use the photobucket URL that already has the [img] tags I get that message. If I copy the direct link and paste it in the image posting option, same thing. Only way I can post is if I take the direct link, take some stuff out of it, and THEN use the image posting option.

      What changed?  hehe it's like jumping through hoops to post an image from Photobucket. Can't directly upload pics from my PC because it always says the file is too big
Posted Image

#2 willie62

willie62

    Cold Spot

  • GS Member
  • 20 posts

Posted 02 December 2014 - 12:10 PM

For posting images on forums I would normally use http://tinypic.com, which I find works very well.

#3 VlawdeGStudy

VlawdeGStudy

    Board Manager

  • Root Admin
  • PipPipPipPipPipPipPipPipPip
  • 11,363 posts
  • Gender:Male
  • Location:Fair Oaks Ca
  • Interests:Music, games, movies, the paranormal

Posted 02 December 2014 - 12:48 PM

It's just that most of my pics are on photobucket and it used to be a lot easier...plus I can post the pics at full size and not reduced
Posted Image

#4 Safire973

Safire973

    Doppelganger

  • GS Member
  • PipPipPipPipPip
  • 2,368 posts
  • Gender:Female
  • Location:Northeast Vermont

Posted 02 December 2014 - 12:56 PM

Posted Image

[URL=http://s3.photobucket.com/user/Safire973/media/gsbanner2_zps478f27da.jpg.html][IMG]http://i3.photobucket.com/albums/y53/Safire973/gsbanner2_zps478f27da.jpg[/IMG][/URL]

Seems to be working fine for me.  Could you screen shot your error and post it please?  Also - moving this to the help forum
I fully believe that not everyone is meant to see things; some things you just aren't meant to know.

#5 VlawdeGStudy

VlawdeGStudy

    Board Manager

  • Root Admin
  • PipPipPipPipPipPipPipPipPip
  • 11,363 posts
  • Gender:Male
  • Location:Fair Oaks Ca
  • Interests:Music, games, movies, the paranormal

Posted 02 December 2014 - 01:06 PM

Will do
Posted Image

#6 VlawdeGStudy

VlawdeGStudy

    Board Manager

  • Root Admin
  • PipPipPipPipPipPipPipPipPip
  • 11,363 posts
  • Gender:Male
  • Location:Fair Oaks Ca
  • Interests:Music, games, movies, the paranormal

Posted 02 December 2014 - 01:14 PM

Here is what I get by copying the direct URL from photobucket and using the built in image function at the top of the posting box. So to get around it, there is ~original  after the URL, after the JPG. I have to remove that, THEN use the IMG function. Never had to do that before. As you can see, the image actually shows up in my posting box, even though it won't post. Same message when posting using the photobucket URL with the img tags



Posted Image

Edited by Vlawde, 02 December 2014 - 01:20 PM.

Posted Image

#7 Safire973

Safire973

    Doppelganger

  • GS Member
  • PipPipPipPipPip
  • 2,368 posts
  • Gender:Female
  • Location:Northeast Vermont

Posted 02 December 2014 - 01:28 PM

If you do not use the IMG button here, and just paste the info from the IMG box on the photobucket image, do you still get that error?
I fully believe that not everyone is meant to see things; some things you just aren't meant to know.

#8 VlawdeGStudy

VlawdeGStudy

    Board Manager

  • Root Admin
  • PipPipPipPipPipPipPipPipPip
  • 11,363 posts
  • Gender:Male
  • Location:Fair Oaks Ca
  • Interests:Music, games, movies, the paranormal

Posted 02 December 2014 - 01:39 PM

Yup, exactly the same. So when I use the direct URL, the end of the URL looks like this:  .jpg~original. I have to remove the ~original part to make it work.  Nothing helps the image URL from photobucket

Edited by Vlawde, 02 December 2014 - 01:42 PM.

Posted Image

#9 Safire973

Safire973

    Doppelganger

  • GS Member
  • PipPipPipPipPip
  • 2,368 posts
  • Gender:Female
  • Location:Northeast Vermont

Posted 02 December 2014 - 01:47 PM

Odd - I don't get that extension on any of my photos on Photobucket. Not sure why they're coming up that way on yours.

Seems to be an issue with your PB account. I can tell you that nothing has changed on this board, nor have there been any security or feature updates since September 14th.
I fully believe that not everyone is meant to see things; some things you just aren't meant to know.

#10 VlawdeGStudy

VlawdeGStudy

    Board Manager

  • Root Admin
  • PipPipPipPipPipPipPipPipPip
  • 11,363 posts
  • Gender:Male
  • Location:Fair Oaks Ca
  • Interests:Music, games, movies, the paranormal

Posted 02 December 2014 - 01:54 PM

Yeah, I copied the direct url elsewhere and still got that ~original deal.   Not sure about the image URL from photobucket though, it doesn't have that. It looks like the sample you posted earlier so I dunno
Posted Image

#11 Snowlord

Snowlord

    Ghoststudy's Official Photo Expert

  • GS Member
  • PipPipPipPipPipPip
  • 3,206 posts
  • Gender:Male
  • Location:New Brunswick, Canada
  • Interests:Photography ... Chess ... Nature ... Astronomy ... Kicking Butt...stuff like that.

Posted 02 December 2014 - 02:13 PM

My Photobucket is posting images here ok, with no problems or warnings. I'm not enough of a computer guy to know why that might be happening.

#12 VlawdeGStudy

VlawdeGStudy

    Board Manager

  • Root Admin
  • PipPipPipPipPipPipPipPipPip
  • 11,363 posts
  • Gender:Male
  • Location:Fair Oaks Ca
  • Interests:Music, games, movies, the paranormal

Posted 02 December 2014 - 02:18 PM

I've done some googling without much luck. A few mentions, but most people aren't getting this, some like me are. I've contacted photobucket support
Posted Image

#13 siguie

siguie

    Incubus

  • GS Member
  • PipPipPipPip
  • 898 posts
  • Gender:Male

Posted 02 December 2014 - 03:01 PM

Can you post one of your image links that is NOT working using the BBC code tags?

LIke what Saffire did with ...

[URL=http://s3.photobucket.com/user/Safire973/media/gsbanner2_zps478f27da.jpg.html][IMG]http://i3.photobucket.com/albums/y53/Safire973/gsbanner2_zps478f27da.jpg[/IMG][/URL]

... because your signature images are from photobucket and seem to be working fine.



There may be some minor code tweak that PB did that the forum is not liking BUT most times there are easy ways around it :yes:
- siguie -

#14 KlaineyGStudy

KlaineyGStudy

    Disembodied Voice

  • Root Admin
  • PipPipPipPipPip
  • 2,587 posts
  • Gender:Not Telling

Posted 03 December 2014 - 02:09 AM

I don't use the links on Photobucket. I am using Google chrome so I don't know if it is the same with other search sites.

I copy and paste the image but it will only work if I first right click the image I want to post. Then I choose  the tab "open image in a new tab". Then I right click again and copy and paste from that new image straight into the forum. I hope this helps :)

Posted Image

Edited by klainey, 03 December 2014 - 02:23 AM.

Posted Image

Visit us here: Facebook or Twitter

#15 CDS

CDS

    Earthbound Spirit

  • GS Member
  • PipPipPipPipPip
  • 1,247 posts
  • Gender:Male
  • Location:behind you...

Posted 03 December 2014 - 04:54 AM

You could cut one step and "copy image location" on the 1st right click. Then the address for the image is in the clipboard.

#16 KlaineyGStudy

KlaineyGStudy

    Disembodied Voice

  • Root Admin
  • PipPipPipPipPip
  • 2,587 posts
  • Gender:Not Telling

Posted 03 December 2014 - 10:02 PM

View PostCDS, on 03 December 2014 - 04:54 AM, said:

You could cut one step and "copy image location" on the 1st right click. Then the address for the image is in the clipboard.

:) if you are asking me? For some reason no I can't cut one step out; if I copy the image from the first right click then try to paste it directly into the forum it doesn't work for me (The image doesn't paste). I need to open the image into a new tab and copy and paste; then it works fine.
Posted Image

Visit us here: Facebook or Twitter

#17 VlawdeGStudy

VlawdeGStudy

    Board Manager

  • Root Admin
  • PipPipPipPipPipPipPipPipPip
  • 11,363 posts
  • Gender:Male
  • Location:Fair Oaks Ca
  • Interests:Music, games, movies, the paranormal

Posted 03 December 2014 - 10:26 PM

Posted Image

Wow, that works!  It won't copy from photobucket. Like Klainey said, you have to open it in another tab.
Posted Image

#18 KlaineyGStudy

KlaineyGStudy

    Disembodied Voice

  • Root Admin
  • PipPipPipPipPip
  • 2,587 posts
  • Gender:Not Telling

Posted 03 December 2014 - 10:39 PM

View PostVlawde, on 03 December 2014 - 10:26 PM, said:

Posted Image

Wow, that works!  It won't copy from photobucket. Like Klainey said, you have to open it in another tab.

:) Yeah strange won't let you on the first image but the 2nd....  go figure ??????

:) that pic looks familiar
Posted Image

Visit us here: Facebook or Twitter

#19 VlawdeGStudy

VlawdeGStudy

    Board Manager

  • Root Admin
  • PipPipPipPipPipPipPipPipPip
  • 11,363 posts
  • Gender:Male
  • Location:Fair Oaks Ca
  • Interests:Music, games, movies, the paranormal

Posted 03 December 2014 - 11:07 PM

On photobucket when you do it there is nothing to paste....I still had a youtube link until I copied from the new tab.

  That's from Ghost Adventures Queen Mary show, I screen capped it from the video where they see a figure walk b y the end of the hallway,even though no one was there
Posted Image

#20 KlaineyGStudy

KlaineyGStudy

    Disembodied Voice

  • Root Admin
  • PipPipPipPipPip
  • 2,587 posts
  • Gender:Not Telling

Posted 04 December 2014 - 03:34 AM

View PostVlawde, on 03 December 2014 - 11:07 PM, said:

On photobucket when you do it there is nothing to paste....I still had a youtube link until I copied from the new tab.

Sorry don't really understand what you mean here :) But that is Okay it seems you sorted out posting images

  That's from Ghost Adventures Queen Mary show, I screen capped it from the video where they see a figure walk b y the end of the hallway,even though no one was there

There were Queen Mary security people walking around if I remember correctly; who knows maybe they accidentally walked by or it could be a spirit. I think I like the Dead Files more. I think that is the shows name!

Edited by klainey, 04 December 2014 - 03:35 AM.

Posted Image

Visit us here: Facebook or Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users