Free Skins
© Fisana

Jump to content


Issue With Posting/replying


  • Please log in to reply
28 replies to this topic

#1 KSLady

KSLady

    False Positive

  • GS Member
  • 7 posts

Posted 04 March 2015 - 07:43 AM

As per your request on another thread, I'm starting this one to let you know about trouble replying to posts.

Sometimes when I've tried to post a reply, the site gets "glitchy" and there's a big lag between characters, characters don't show up, etc.  I end up getting frustrated and cut it short.

Thanks!

#2 Safire973

Safire973

    Doppelganger

  • GS Member
  • PipPipPipPipPip
  • 2,368 posts
  • Gender:Female
  • Location:Northeast Vermont

Posted 04 March 2015 - 08:45 AM

Ok - some questions.

Are you using a cell phone and a mobile version of the site?
If not, what are you using - FF, Chrome, IE?  Also, which version?
I fully believe that not everyone is meant to see things; some things you just aren't meant to know.

#3 KSLady

KSLady

    False Positive

  • GS Member
  • 7 posts

Posted 04 March 2015 - 10:04 AM

I'm on a desktop and using IE 11.  Also, is there a filter on this site that would change the word dumba$$ to "I admire your IQ?"

Thanks.

#4 Safire973

Safire973

    Doppelganger

  • GS Member
  • PipPipPipPipPip
  • 2,368 posts
  • Gender:Female
  • Location:Northeast Vermont

Posted 04 March 2015 - 11:36 AM

Thanks for the info and yes, there is a mature language filter :D
I fully believe that not everyone is meant to see things; some things you just aren't meant to know.

#5 KSLady

KSLady

    False Positive

  • GS Member
  • 7 posts

Posted 04 March 2015 - 11:49 AM

Good to know it's not something supernatural changing my words!  Lol.

#6 KlaineyGStudy

KlaineyGStudy

    Disembodied Voice

  • Root Admin
  • PipPipPipPipPip
  • 2,587 posts
  • Gender:Not Telling

Posted 04 March 2015 - 08:31 PM

View PostKSLady, on 04 March 2015 - 11:49 AM, said:

Good to know it's not something supernatural changing my words!  Lol.

LOL I have had the same concerns.

I find if I use IE I have those problems all the time but it doesn't happen when I use google chrome.
Posted Image

Visit us here: Facebook or Twitter

#7 Safire973

Safire973

    Doppelganger

  • GS Member
  • PipPipPipPipPip
  • 2,368 posts
  • Gender:Female
  • Location:Northeast Vermont

Posted 04 March 2015 - 10:06 PM

It appears as though there is a known issue with IP Boards and IE 11, and apparently it's been known for quite some time.

However, as far as I can tell, it's issues with copy/paste, linking and quoting.

I'll keep checking to see if there's anything else I can find out regarding your particular issue.
I fully believe that not everyone is meant to see things; some things you just aren't meant to know.

#8 VlawdeGStudy

VlawdeGStudy

    Board Manager

  • Root Admin
  • PipPipPipPipPipPipPipPipPip
  • 11,363 posts
  • Gender:Male
  • Location:Fair Oaks Ca
  • Interests:Music, games, movies, the paranormal

Posted 04 March 2015 - 10:42 PM

I've been using Chrome for years, so much faster than IE.   And IE does seem really buggy on some sites
Posted Image

#9 KlaineyGStudy

KlaineyGStudy

    Disembodied Voice

  • Root Admin
  • PipPipPipPipPip
  • 2,587 posts
  • Gender:Not Telling

Posted 04 March 2015 - 11:51 PM

talking about copy and paste you could always type your comments into word or note on your desk top and  then copy and paste into the forum if you don't find any satisfaction.

I agree with Vlawde I use google chrome because it is faster for for me too and I am use to it :)
Posted Image

Visit us here: Facebook or Twitter

#10 NightWalkerGStudy

NightWalkerGStudy

    Pooky's Keeper

  • Moderators
  • PipPipPipPipPipPip
  • 3,888 posts
  • Gender:Male
  • Location:My Comfy Coffin
  • Interests:paranormal happenings, music, video games, smartphones, politics, keeping my fangs clean.

Posted 05 March 2015 - 08:39 AM

I  agree with Vlawde.  I've also been using Chrome for years, as well as Firefox.  Internet Explorer is terrible now, in my honest opinion.

Posted Image



"Life doesn't get easier...

You just get stronger."


#11 siguie

siguie

    Incubus

  • GS Member
  • PipPipPipPip
  • 898 posts
  • Gender:Male

Posted 05 March 2015 - 02:11 PM

Oh it's probably this meta tag ...

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

The "IE=edge" tells those people using IE to render the page at the best settings for their browser. Unfortunately IE still tries to use microsoft default settings and not what everyone else is using which is why so many people have to use "compatibility mode".

My guess is that if  IE=edge was changed to IE=9 that problem would be resolved BUT instead of tweaking the emulation code for all the themes here try opening up the Tools button in your IE browser and click  Compatibility View settings  then add this website and set the emulation mode to 9. Versions 5, 7, and 9 were the least buggy of the internet explorer versions.

Personally I agree with the others and recommend using a better browser :yes: For those who prefer to use their browsers as magical black boxes that require no tweaking I recommend Opera. Otherwise FireFox and Chrome are excellent choices :)


FYI: I sometimes do the coding thang and IE bites so mightily I stopped writing separate code for it and just force anyone still using IE to emulate 9. The problem isn't necessarily IE11+ itself it's just the automated tweaking that makes it impossible to figure out what is causing an issue.

Edited by siguie, 05 March 2015 - 02:15 PM.

- siguie -

#12 KlaineyGStudy

KlaineyGStudy

    Disembodied Voice

  • Root Admin
  • PipPipPipPipPip
  • 2,587 posts
  • Gender:Not Telling

Posted 06 March 2015 - 04:01 AM

Oh siguie I have no idea what you are talking about, too tec for me. LOL  but I like your opera suggestion
Posted Image

Visit us here: Facebook or Twitter

#13 kevinscan

kevinscan

    Demon

  • GS Member
  • PipPipPipPip
  • 600 posts
  • Gender:Male
  • Location:Adelaide, South Australia
  • Interests:Ghost hunting
    Family
    photography
    Computers
    Art
    friends
    horror & sci-fi
    a good mystery
    Star Wars

Posted 06 March 2015 - 04:08 PM

I've had a few issues here with IE 11, I'm now using Google chrome that was suggested here and it works great. thanks
Using chrome also fixed a problem I was having with a ghost cam.
Posted Image

The most sophisticated computer ever  devised by mankind is now called Stonehenge.

#14 NightWalkerGStudy

NightWalkerGStudy

    Pooky's Keeper

  • Moderators
  • PipPipPipPipPipPip
  • 3,888 posts
  • Gender:Male
  • Location:My Comfy Coffin
  • Interests:paranormal happenings, music, video games, smartphones, politics, keeping my fangs clean.

Posted 09 March 2015 - 08:13 AM

I have noticed that this site does not work very well on my smart phone anymore, and it doesn't matter if I use Chrome or Firefox.  I will click on a thread and it will take FOREVER to load, or it won't load at all, but other sites work just fine.  It's like that with the mobile version and the full version.

Posted Image



"Life doesn't get easier...

You just get stronger."


#15 VlawdeGStudy

VlawdeGStudy

    Board Manager

  • Root Admin
  • PipPipPipPipPipPipPipPipPip
  • 11,363 posts
  • Gender:Male
  • Location:Fair Oaks Ca
  • Interests:Music, games, movies, the paranormal

Posted 09 March 2015 - 01:05 PM

I access the forums on my android occasionally( I much prefer a PC for web browsing) and have no issues with the mobile site
Posted Image

#16 NightWalkerGStudy

NightWalkerGStudy

    Pooky's Keeper

  • Moderators
  • PipPipPipPipPipPip
  • 3,888 posts
  • Gender:Male
  • Location:My Comfy Coffin
  • Interests:paranormal happenings, music, video games, smartphones, politics, keeping my fangs clean.

Posted 09 March 2015 - 02:22 PM

View PostVlawde, on 09 March 2015 - 01:05 PM, said:

I access the forums on my android occasionally( I much prefer a PC for web browsing) and have no issues with the mobile site

What web browser do you use on your Android, Vlawde?

Posted Image



"Life doesn't get easier...

You just get stronger."


#17 Safire973

Safire973

    Doppelganger

  • GS Member
  • PipPipPipPipPip
  • 2,368 posts
  • Gender:Female
  • Location:Northeast Vermont

Posted 09 March 2015 - 03:51 PM

We're looking in to upgrading the board. This, in theory, should fix many of the issues our members have been experiencing.

If/when the update happens, we will of course give everyone notice as things may be wonky for a few hours.
I fully believe that not everyone is meant to see things; some things you just aren't meant to know.

#18 VlawdeGStudy

VlawdeGStudy

    Board Manager

  • Root Admin
  • PipPipPipPipPipPipPipPipPip
  • 11,363 posts
  • Gender:Male
  • Location:Fair Oaks Ca
  • Interests:Music, games, movies, the paranormal

Posted 09 March 2015 - 04:36 PM

Nightwalker, I use Chrome. I don't like the android browser
Posted Image

#19 siguie

siguie

    Incubus

  • GS Member
  • PipPipPipPip
  • 898 posts
  • Gender:Male

Posted 09 March 2015 - 09:02 PM

View PostSafire973GStudy, on 09 March 2015 - 03:51 PM, said:

We're looking in to upgrading the board. This, in theory, should fix many of the issues our members have been experiencing.

If/when the update happens, we will of course give everyone notice as things may be wonky for a few hours.

Yeah in theory it should but in reality it tendss to go the other way or at the very least it creates new problems for different people. I say if the upgrade costs money or is a pain just skip it :yes: Unless of course the upgrade is for security reasons.


That said for mobile users try setting your devices browser to "desktop" or full mode. Unless you need everything altered/rewritten for an old old device it generally works better :yes:

Edited by siguie, 09 March 2015 - 09:15 PM.

- siguie -

#20 NightWalkerGStudy

NightWalkerGStudy

    Pooky's Keeper

  • Moderators
  • PipPipPipPipPipPip
  • 3,888 posts
  • Gender:Male
  • Location:My Comfy Coffin
  • Interests:paranormal happenings, music, video games, smartphones, politics, keeping my fangs clean.

Posted 10 March 2015 - 08:20 AM

View PostVlawde, on 09 March 2015 - 04:36 PM, said:

Nightwalker, I use Chrome. I don't like the android browser

What phone do you have?  Chrome is the default browser on mine and I have the Motorola Droid Turbo.

Posted Image



"Life doesn't get easier...

You just get stronger."





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users