Free Skins
© Fisana

Jump to content


Check Out Our New Theme


  • Please log in to reply
25 replies to this topic

#21 KlaineyGStudy

KlaineyGStudy

    Forum Manager

  • Root Admin
  • PipPipPipPipPipPipPip
  • 6,110 posts
  • Gender:Not Telling

Posted 05 September 2020 - 08:51 PM

Just checked the keyboard it was set to US.

If it is working for you I hope it might work for others too, So I am not going to put in a lot of effort to fix it!  As you the problem might have something to do with my computer  or where I live!
Posted Image


Visit us here: Facebook or Twitter

#22 Vlawde

Vlawde

    Exorcism

  • GS Member
  • PipPipPipPipPipPipPipPipPipPip
  • 12,455 posts
  • Gender:Male
  • Location:Fair Oaks Ca
  • Interests:Music, games, movies, the paranormal

Posted 06 September 2020 - 08:33 AM

Works fine for me using Chrome.

Looks good but when I go to new content, the newer threads/posts aren't highlighted indicating content I haven't tread since last visit

Edited by Vlawde, 06 September 2020 - 10:20 AM.

Posted Image

#23 KlaineyGStudy

KlaineyGStudy

    Forum Manager

  • Root Admin
  • PipPipPipPipPipPipPip
  • 6,110 posts
  • Gender:Not Telling

Posted 06 September 2020 - 01:36 PM

Oh thanks :)
Posted Image


Visit us here: Facebook or Twitter

#24 siguie

siguie

    Earthbound Spirit

  • GS Member
  • PipPipPipPipPip
  • 1,236 posts
  • Gender:Male

Posted 06 September 2020 - 01:38 PM

Vlawde make sure "posts I haven't read" is checked soetimez this place just randomizes what it wants to show. I usually leave it on "posts since last visit" but soetimez get last 24 hour or since last week.

In any event thanxz for checking :yes: the problem is clearly on that other hemisphere  :banana:


Klainey what linux install did you attempt AND did you turn off "Secure Boot" and you will want UEFI Mode and if you have a CSM it should be changed to "other OS".

Your laptop is fine, presumably you set the bios to check the hard drive AFTER it checks for USB drives, in which case it's just searching for a boot sector that wasn't installed properly.

Oh jut check the bios and install a newer version of whatever linux flavour you want I recommend ubuntu or linux mint.
- siguie -

#25 Vlawde

Vlawde

    Exorcism

  • GS Member
  • PipPipPipPipPipPipPipPipPipPip
  • 12,455 posts
  • Gender:Male
  • Location:Fair Oaks Ca
  • Interests:Music, games, movies, the paranormal

Posted 06 September 2020 - 08:07 PM

BTW if I look carefully I CAN see threads with posts I haven't seen. The highlight isn't super obvious. But regardless, this theme is a nice change from my usual Paradox
Posted Image

#26 KlaineyGStudy

KlaineyGStudy

    Forum Manager

  • Root Admin
  • PipPipPipPipPipPipPip
  • 6,110 posts
  • Gender:Not Telling

Posted 07 September 2020 - 01:51 AM

Siguie it was a linux mint cinnamon. It was a while ago the laptop had issues slow to start up etc. I can't remember about turning off the secure boot it was a while when I tried to install it about the same time I put installed  Lineage on my old samsung phone. I used the USB stick method of installation on the laptop but had linux mint also on an external drive!

Ok not sure how to fix that maybe the transparency;  do you think you could post an image Vlawde? And, yes, I thought it looked a neat  theme too better than all those broken theme links!
Posted Image


Visit us here: Facebook or Twitter